[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 735: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 735: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 735: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 735: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 735: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 735: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 735: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 735: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5114: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5116: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5117: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5118: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3912)
كيف تعمل جيل بريك للايفون
*     *     *     *    


إرسال موضوع جديد الرد على الموضوع  [ 8 مشاركة ] 
الكاتب رسالة
غير متصل 
 عنوان المشاركة: كيف تعمل جيل بريك للايفون
مشاركةمرسل: 09 فبراير 2011 14:09 
مشرف منتديات اللغة
مشرف منتديات اللغة
عضو متالق
عضو متالق
صورة العضو الشخصية

اشترك في: 25 سبتمبر 2009 22:21
مشاركات: 67 [ شاهد ]
مواضيع: 25
الدراسة:
البلد: المانيا
المدينة الالمانية: Halle
السلام عليكم ورحمة الله وبركاته

دكتور احمد هل تعرف طريقة عمل جيل بريك? للايفون علما انني قد بحثت في قوقل وكانت معظم الطرق صعبة

Iphone 3gs
Firmware : 3.1.3

اذا امكن دكتور تضع لنا الطريقة هنا

ولكم منا جزيل الشكر

تحياتي

مواضيع اكثر من نفس القسم:




 يشاهد الملف الشخصي  
Share on FacebookShare on TwitterShare on TuentiShare on SonicoShare on FriendFeedShare on OrkutShare on DiggShare on RedditShare on DeliciousShare on TechnoratiShare on TumblrShare on Google+
 عنوان المشاركة:
مرسل: 09 فبراير 2011 21:16 


  
غير متصل 
مشاركةمرسل: 09 فبراير 2011 21:16 
مشرف عام
عضو ذهبي
عضو ذهبي
صورة العضو الشخصية

اشترك في: 20 يوليو 2009 13:15
مشاركات: 3622 [ شاهد ]
مواضيع: 642
الدراسة:
البلد: المانيا
المدينة الالمانية: Halle
هو سهل للغاية

ولكن انتبه انك تعمل ابديت الى 4 !!! اربعه بطى جداً جداً

تحتاج ثلاث حاجات !

* itunes
* برنامج الجيل بريك
* الفريم وير 3.1.3

الخطوات ,

اكيد يكون عندك ايتونز , اذا ما عندك قم بتحميله من موقع ابل http://www.apple.com/de/itunes/download/
حمل برنامج الجيل بريك
حمل الفريم وير من هذه القائمة http://www.felixbruns.de/iPod/firmware/

في هذه القائمة ستجد نوع الفريم وير اختار منها iPhone 3GS 3.1.3 7E18

لا تحميل فريم وير 4 اطلاقاً !!!!!!!!!!!

بعد تحميل جميع البرامج التي انت بحاجتها

افتح برنامج Spirit

اربط لاايفون بالمكبيوتر و شغل البرنامج


بعد الربط اضغط على جيل بريك و سقوم هو بعمل كل شىء و بعد الانتهاء من الجيل بريك سيعلمك بذلك ;)



والان جرب كيف الجيل بريك , اذا لم تنجح الطريقة ! قل لي اذا كان سيديا موجود او لا !

_________________
التوقيع 阿哈麦德 艾尔库曼


 يشاهد الملف الشخصي  
غير متصل 
مشاركةمرسل: 10 فبراير 2011 00:41 
مشرف منتديات اللغة
مشرف منتديات اللغة
عضو متالق
عضو متالق
صورة العضو الشخصية

اشترك في: 25 سبتمبر 2009 22:21
مشاركات: 67 [ شاهد ]
مواضيع: 25
الدراسة:
البلد: المانيا
المدينة الالمانية: Halle
شكرا جزيلا دكتور احمد

جربت الطريقة وعمل الجيل بريك وتم اعادة تشغيل الايفون
وجيت افتح السيديا طلع لي
نافذه فيها
2Essential Ugrades
one or more essential packages are currently out of date .it these uprades are not performed you are likely to encounter errors

وتحت خيارات

Uprade Essential

Complete Upgrade

Ignore Temporary


اي واحد اختار من هذه الخيارات ؟

وماذا افعل بعد ذلك ؟


تحياتي


 يشاهد الملف الشخصي  
غير متصل 
مشاركةمرسل: 10 فبراير 2011 00:56 
مشرف عام
عضو ذهبي
عضو ذهبي
صورة العضو الشخصية

اشترك في: 20 يوليو 2009 13:15
مشاركات: 3622 [ شاهد ]
مواضيع: 642
الدراسة:
البلد: المانيا
المدينة الالمانية: Halle
Uprade Essential

و عندها ينتهي الجيل بريك


 يشاهد الملف الشخصي  
غير متصل 
مشاركةمرسل: 11 فبراير 2011 20:08 
مشرف منتديات اللغة
مشرف منتديات اللغة
عضو متالق
عضو متالق
صورة العضو الشخصية

اشترك في: 25 سبتمبر 2009 22:21
مشاركات: 67 [ شاهد ]
مواضيع: 25
الدراسة:
البلد: المانيا
المدينة الالمانية: Halle
تسلم دكتور احمد

هل استطيع الان اعمل للايفون تحديث ؟


 يشاهد الملف الشخصي  
غير متصل 
مشاركةمرسل: 11 فبراير 2011 20:24 
مشرف عام
عضو ذهبي
عضو ذهبي
صورة العضو الشخصية

اشترك في: 20 يوليو 2009 13:15
مشاركات: 3622 [ شاهد ]
مواضيع: 642
الدراسة:
البلد: المانيا
المدينة الالمانية: Halle
لا تقوم بتحديث النظام !!!!!!!!!!!

هل افتتح معك ؟؟؟؟؟؟


 يشاهد الملف الشخصي  
غير متصل 
مشاركةمرسل: 11 فبراير 2011 20:34 
مشرف منتديات اللغة
مشرف منتديات اللغة
عضو متالق
عضو متالق
صورة العضو الشخصية

اشترك في: 25 سبتمبر 2009 22:21
مشاركات: 67 [ شاهد ]
مواضيع: 25
الدراسة:
البلد: المانيا
المدينة الالمانية: Halle
نعم فتح معي

يعني الان احمل برامج وتشتغل عليه

لكن بعض البرامج ما تشتغل عليه برامج مجانيه من الاي تونس
مثل برنامج ibook مثلا حملت هذا البرنامج وعملت تزامن وطلعت لي هذه الرساله
the application iBOOKS was not installed on the iphone because it requirs
a newer version of iphone software

يعني يشتي تحديث والا ايش ؟


 يشاهد الملف الشخصي  
غير متصل 
مشاركةمرسل: 11 فبراير 2011 20:46 
مشرف عام
عضو ذهبي
عضو ذهبي
صورة العضو الشخصية

اشترك في: 20 يوليو 2009 13:15
مشاركات: 3622 [ شاهد ]
مواضيع: 642
الدراسة:
البلد: المانيا
المدينة الالمانية: Halle
ايش تعمل بالايبوكس , بالله عليك شفت احد يقراء كتاب من الايفون ؟؟؟؟

لا تعمل تحديث و الا يرجع تلفونك بطىء جداً جداً و اذا حدثت الايفون الى 4.2 , سيتم تغليق الايفون و استخدمه كـ iPod


 يشاهد الملف الشخصي  
عرض مشاركات سابقة منذ:  مرتبة بواسطة  
إرسال موضوع جديد الرد على الموضوع   [ 8 مشاركة ] 

 الموجودون الآن 

المستخدمون المتصفحون لهذا المنتدى: لا يوجد أعضاء مسجلين متصلين و 0 زائر/زوار


لا تستطيع كتابة مواضيع جديدة في هذا المنتدى
لا تستطيع كتابة ردود في هذا المنتدى
لا تستطيع تعديل مشاركاتك في هذا المنتدى
لا تستطيع حذف مشاركاتك في هذا المنتدى
لا تستطيع إرفاق ملف في هذا المنتدى

البحث عن:
الانتقال الى:  
cron